summaryrefslogtreecommitdiffstats
path: root/sys/vdpau/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/vdpau/Makefile.am')
-rw-r--r--sys/vdpau/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/sys/vdpau/Makefile.am b/sys/vdpau/Makefile.am
index 94f7efbc..f66c4aa4 100644
--- a/sys/vdpau/Makefile.am
+++ b/sys/vdpau/Makefile.am
@@ -1,8 +1,9 @@
plugin_LTLIBRARIES = libgstvdpau.la
libgstvdpau_la_SOURCES = \
- gstvdpaudecoder.c\
- gstvdpaumpegdecoder.c
+ gstvdpaudecoder.c \
+ gstvdpaumpegdecoder.c \
+ mpegutil.c
libgstvdpau_la_CFLAGS = $(GST_CFLAGS) $(X11_CFLAGS) -Ivdpau
libgstvdpau_la_LIBADD = $(GST_LIBS) $(X11_LIBS) -lvdpau
@@ -10,8 +11,9 @@ libgstvdpau_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstvdpau_la_LIBTOOLFLAGS = --tag=disable-static
noinst_HEADERS = \
- gstvdpaudecoder.h\
+ gstvdpaudecoder.h \
vdpauvariables.h \
- gstvdpaumpegdecoder.h
+ gstvdpaumpegdecoder.h \
+ mpegutil.h