summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am16
1 files changed, 4 insertions, 12 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index aababe77..6ba48806 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,16 +4,8 @@ else
SUBDIRS_CHECK =
endif
-if USE_X
-SUBDIRS_ICLES = icles
-else
-SUBDIRS_ICLES =
-endif
-
-SUBDIRS = \
- $(SUBDIRS_CHECK) \
- $(SUBDIRS_ICLES)
+SUBDIRS = icles \
+ $(SUBDIRS_CHECK)
-DIST_SUBDIRS = \
- check \
- icles
+DIST_SUBDIRS = icles \
+ check