summaryrefslogtreecommitdiffstats
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index d8724c65..c2d880c7 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -47,6 +47,12 @@ else
check_neon =
endif
+if USE_OFA
+check_ofa = elements/ofa
+else
+check_ofa =
+endif
+
if USE_SOUP
check_soup = elements/souphttpsrc
else
@@ -73,6 +79,7 @@ check_PROGRAMS = \
$(check_mpeg2enc) \
$(check_mplex) \
$(check_neon) \
+ $(check_ofa) \
$(check_soup) \
$(check_timidity) \
elements/interleave \