summaryrefslogtreecommitdiffstats
path: root/tests/examples/directfb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/examples/directfb/Makefile.am')
-rw-r--r--tests/examples/directfb/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/examples/directfb/Makefile.am b/tests/examples/directfb/Makefile.am
new file mode 100644
index 00000000..595a82ff
--- /dev/null
+++ b/tests/examples/directfb/Makefile.am
@@ -0,0 +1,9 @@
+noinst_PROGRAMS = gstdfb
+
+gstdfb_SOURCES = gstdfb.c
+gstdfb_CFLAGS = $(GST_CFLAGS) $(DIRECTFB_CFLAGS)
+gstdfb_LDFLAGS = $(GST_LIBS) $(DIRECTFB_LIBS)
+
+EXTRA_DIST = \
+ decker.ttf dfblogo.png
+