summaryrefslogtreecommitdiffstats
path: root/tests/examples/gstplay/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/examples/gstplay/Makefile.am')
-rw-r--r--tests/examples/gstplay/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/examples/gstplay/Makefile.am b/tests/examples/gstplay/Makefile.am
new file mode 100644
index 00000000..cbae9cbf
--- /dev/null
+++ b/tests/examples/gstplay/Makefile.am
@@ -0,0 +1,11 @@
+
+noinst_PROGRAMS = player
+
+player_SOURCES = player.c
+player_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
+player_LDFLAGS = \
+ $(GST_LIBS) \
+ $(top_builddir)/gst-libs/gst/gconf/libgstgconf-@GST_MAJORMINOR@.la \
+ $(top_builddir)/gst-libs/gst/play/libgstplay-@GST_MAJORMINOR@.la \
+ $(top_builddir)/gst-libs/gst/libgstinterfaces-$(GST_MAJORMINOR).la
+