summaryrefslogtreecommitdiffstats
path: root/src/libs/engine/tests/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-07-29 17:20:23 +0000
committerDavid Robillard <d@drobilla.net>2007-07-29 17:20:23 +0000
commitc63ecb743cbfec4393bb6f4caa98ee87e753dce8 (patch)
tree2bf952f512dbd149ec73077942b701c344104305 /src/libs/engine/tests/Makefile.am
parent26e10071914fe3ba3e2f168df85b2935884b44b7 (diff)
downloadingen-c63ecb743cbfec4393bb6f4caa98ee87e753dce8.tar.gz
ingen-c63ecb743cbfec4393bb6f4caa98ee87e753dce8.tar.bz2
ingen-c63ecb743cbfec4393bb6f4caa98ee87e753dce8.zip
Build system fixes, building from top level doesn't recursively configure slv2, but slv2 is still independently packageable/buildable.
Think I've finally figured out how to do recursive autohell without resorting to suicide... git-svn-id: http://svn.drobilla.net/lad/ingen@650 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/libs/engine/tests/Makefile.am')
-rw-r--r--src/libs/engine/tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/libs/engine/tests/Makefile.am b/src/libs/engine/tests/Makefile.am
index 64fdd419..bb5e8a56 100644
--- a/src/libs/engine/tests/Makefile.am
+++ b/src/libs/engine/tests/Makefile.am
@@ -1,6 +1,6 @@
if BUILD_UNIT_TESTS
-AM_CXXFLAGS = @JACK_CFLAGS@ @LIBLO_CFLAGS@ @ALSA_CFLAGS@ -I$(top_srcdir)/raul -I../../common
+AM_CXXFLAGS = @JACK_CFLAGS@ @LIBLO_CFLAGS@ @ALSA_CFLAGS@ @RAUL_CFLAGS@ -I../../common
common_ldadd = @JACK_LIBS@ @RAUL_LIBS@ @LIBLO_LIBS@ @ALSA_LIBS@ -lrt
node_tree_test_LDADD = $(common_ldadd)