summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 00000000..db353658
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,16 @@
+SUBDIRS =
+DIST_SUBDIRS = common
+
+if BUILD_ENGINE
+SUBDIRS += engine
+endif
+
+if BUILD_CONSOLE_CLIENTS
+SUBDIRS += clients
+endif
+
+if BUILD_GTK_CLIENT
+SUBDIRS += clients
+endif
+
+