summaryrefslogtreecommitdiffstats
path: root/src/libs/engine/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libs/engine/Makefile.am')
-rw-r--r--src/libs/engine/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/libs/engine/Makefile.am b/src/libs/engine/Makefile.am
index 09098e10..56b7724c 100644
--- a/src/libs/engine/Makefile.am
+++ b/src/libs/engine/Makefile.am
@@ -47,6 +47,8 @@ libom_la_SOURCES = \
InputPort.cpp \
OutputPort.h \
OutputPort.cpp \
+ DuplexPort.h \
+ DuplexPort.cpp \
MidiMessage.h \
MidiNoteNode.h \
MidiNoteNode.cpp \
@@ -76,8 +78,8 @@ libom_la_SOURCES = \
PostProcessor.cpp \
Connection.h \
Connection.cpp \
- ConnectionBase.h \
- ConnectionBase.cpp \
+ TypedConnection.h \
+ TypedConnection.cpp \
ObjectStore.h \
ObjectStore.cpp \
TransportNode.h \