summaryrefslogtreecommitdiffstats
path: root/src/libs/engine/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libs/engine/Makefile.am')
-rw-r--r--src/libs/engine/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/src/libs/engine/Makefile.am b/src/libs/engine/Makefile.am
index b5c910f8..224bba24 100644
--- a/src/libs/engine/Makefile.am
+++ b/src/libs/engine/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = tests events
+SUBDIRS = events
MAINTAINERCLEANFILES = Makefile.in
@@ -42,8 +42,8 @@ libingen_engine_la_SOURCES = \
EventSink.cpp \
EventSink.hpp \
EventSource.hpp \
- GraphObject.cpp \
- GraphObject.hpp \
+ GraphObjectImpl.cpp \
+ GraphObjectImpl.hpp \
InputPort.cpp \
InputPort.hpp \
JackAudioDriver.cpp \
@@ -99,8 +99,6 @@ libingen_engine_la_SOURCES = \
ThreadManager.hpp \
TransportNode.cpp \
TransportNode.hpp \
- Tree.hpp \
- TreeImplementation.hpp \
engine.cpp \
engine.hpp \
events.hpp \
@@ -169,7 +167,6 @@ libingen_engine_la_SOURCES = \
events/SetPortValueQueuedEvent.hpp \
events/UnregisterClientEvent.cpp \
events/UnregisterClientEvent.hpp \
- instantiations.cpp \
jack_compat.h \
tuning.hpp \
types.hpp \