summaryrefslogtreecommitdiffstats
path: root/swig/chicken/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2011-04-28 22:00:55 +0000
committerDavid Robillard <d@drobilla.net>2011-04-28 22:00:55 +0000
commit2f7085f51e560aebd73be9bd99a532f231406a70 (patch)
tree8041c061577a96f671df895549c37e2b9091e3e1 /swig/chicken/Makefile.am
parent12a0318dc7974474f429cb46a4f7c8c78d4a7ae8 (diff)
downloadlilv-2f7085f51e560aebd73be9bd99a532f231406a70.tar.gz
lilv-2f7085f51e560aebd73be9bd99a532f231406a70.tar.bz2
lilv-2f7085f51e560aebd73be9bd99a532f231406a70.zip
Fix up the last remnants of the old name.
git-svn-id: http://svn.drobilla.net/lad/trunk/lilv@3219 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'swig/chicken/Makefile.am')
-rw-r--r--swig/chicken/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/swig/chicken/Makefile.am b/swig/chicken/Makefile.am
index 16cb115..da3645d 100644
--- a/swig/chicken/Makefile.am
+++ b/swig/chicken/Makefile.am
@@ -2,14 +2,14 @@ EXTRA_DIST = lilv.setup lv2_list.scm
if WITH_CHICKEN
all:
- rm -f lilv.scm slv2_wrap.c
- swig -DCHICKEN -Wall -chicken -proxy -nounit -I../.. -o lilv_wrap.c -oh slv2_wrap.h ../slv2.i
- tar -czf lilv.egg slv2.setup slv2.scm slv2_wrap.c
+ rm -f lilv.scm lilv_wrap.c
+ swig -DCHICKEN -Wall -chicken -proxy -nounit -I../.. -o lilv_wrap.c -oh lilv_wrap.h ../lilv.i
+ tar -czf lilv.egg lilv.setup lilv.scm lilv_wrap.c
#install-exec-local:
# chicken-setup ./lilv.egg
clean-local:
- rm -f *.[ch] *.so *.o lilv.egg slv2.scm
+ rm -f *.[ch] *.so *.o lilv.egg lilv.scm
endif