summaryrefslogtreecommitdiffstats
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-01-10 17:41:25 +0000
committerDavid Robillard <d@drobilla.net>2007-01-10 17:41:25 +0000
commit3f80f51ceb9d1d0e902cd2bb17858a8b2615cd33 (patch)
treec233f0841b3d21b6dcd18aa35e1de3b50ea99e7b /utils/Makefile.am
parent3a6b07eca33cb6ae586c80141315958d1e348f38 (diff)
downloadlilv-3f80f51ceb9d1d0e902cd2bb17858a8b2615cd33.tar.gz
lilv-3f80f51ceb9d1d0e902cd2bb17858a8b2615cd33.tar.bz2
lilv-3f80f51ceb9d1d0e902cd2bb17858a8b2615cd33.zip
Moved RDFWriter to RAUL.
More work on LADSPA->LV2 converter (use RAUL's RDFWriter now). git-svn-id: http://svn.drobilla.net/lad/slv2@246 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 4e4a984..8d23d38 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -2,7 +2,8 @@ if BUILD_UTILITIES
bin_PROGRAMS = ladspa2lv2
-ladspa2lv2_LDADD = -ldl @RAPTOR_LIBS@
-ladspa2lv2_SOURCES = ladspa2lv2.c
+ladspa2lv2_CXXFLAGS = @RAUL_CFLAGS@ @RAPTOR_CFLAGS@
+ladspa2lv2_LDADD = -ldl @RAUL_LIBS@ @RAPTOR_LIBS@
+ladspa2lv2_SOURCES = ladspa2lv2.cc
endif