summaryrefslogtreecommitdiffstats
path: root/swig/chicken/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'swig/chicken/Makefile.am')
-rw-r--r--swig/chicken/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/swig/chicken/Makefile.am b/swig/chicken/Makefile.am
index 16cb115..da3645d 100644
--- a/swig/chicken/Makefile.am
+++ b/swig/chicken/Makefile.am
@@ -2,14 +2,14 @@ EXTRA_DIST = lilv.setup lv2_list.scm
if WITH_CHICKEN
all:
- rm -f lilv.scm slv2_wrap.c
- swig -DCHICKEN -Wall -chicken -proxy -nounit -I../.. -o lilv_wrap.c -oh slv2_wrap.h ../slv2.i
- tar -czf lilv.egg slv2.setup slv2.scm slv2_wrap.c
+ rm -f lilv.scm lilv_wrap.c
+ swig -DCHICKEN -Wall -chicken -proxy -nounit -I../.. -o lilv_wrap.c -oh lilv_wrap.h ../lilv.i
+ tar -czf lilv.egg lilv.setup lilv.scm lilv_wrap.c
#install-exec-local:
# chicken-setup ./lilv.egg
clean-local:
- rm -f *.[ch] *.so *.o lilv.egg slv2.scm
+ rm -f *.[ch] *.so *.o lilv.egg lilv.scm
endif