summaryrefslogtreecommitdiffstats
path: root/test/lv2/core.lv2/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/lv2/core.lv2/meson.build')
-rw-r--r--test/lv2/core.lv2/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/test/lv2/core.lv2/meson.build b/test/lv2/core.lv2/meson.build
new file mode 100644
index 0000000..f6e08e3
--- /dev/null
+++ b/test/lv2/core.lv2/meson.build
@@ -0,0 +1,8 @@
+ttl_files = [
+ 'lv2core.ttl',
+ 'manifest.ttl',
+]
+
+foreach f : ttl_files
+ configure_file(copy: true, input: f, output: f)
+endforeach