summaryrefslogtreecommitdiffstats
path: root/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 4e4a984..8d23d38 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -2,7 +2,8 @@ if BUILD_UTILITIES
bin_PROGRAMS = ladspa2lv2
-ladspa2lv2_LDADD = -ldl @RAPTOR_LIBS@
-ladspa2lv2_SOURCES = ladspa2lv2.c
+ladspa2lv2_CXXFLAGS = @RAUL_CFLAGS@ @RAPTOR_CFLAGS@
+ladspa2lv2_LDADD = -ldl @RAUL_LIBS@ @RAPTOR_LIBS@
+ladspa2lv2_SOURCES = ladspa2lv2.cc
endif