summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2008-05-14 20:45:55 +0000
committerDavid Robillard <d@drobilla.net>2008-05-14 20:45:55 +0000
commit902f71e067d60a92abc6742eddd4e76075b729cd (patch)
tree6a74b97545796be7b0a4aae1b7ad7021d5a9becf /configure.ac
parentdc713fd880bee5f691d739214aef78be154c9e38 (diff)
downloadpatchage-902f71e067d60a92abc6742eddd4e76075b729cd.tar.gz
patchage-902f71e067d60a92abc6742eddd4e76075b729cd.tar.bz2
patchage-902f71e067d60a92abc6742eddd4e76075b729cd.zip
Add flag to force disable assembly (some people get compile errors for unknown reasons).
git-svn-id: http://svn.drobilla.net/lad/patchage@1205 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 48681a5..0f81a65 100644
--- a/configure.ac
+++ b/configure.ac
@@ -57,7 +57,7 @@ AC_ARG_ENABLE(debug_symbols,
AC_ARG_ENABLE(debug_assertions,
[AS_HELP_STRING(--enable-debug-assertions, [Enable debugging assertions (no)])],
- [assertions="$enableval"])
+ [debug_assertions="$enableval"])
if test "$debug_symbols" = "yes"; then
CFLAGS="-O0 -g"