summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 48681a5..0f81a65 100644
--- a/configure.ac
+++ b/configure.ac
@@ -57,7 +57,7 @@ AC_ARG_ENABLE(debug_symbols,
AC_ARG_ENABLE(debug_assertions,
[AS_HELP_STRING(--enable-debug-assertions, [Enable debugging assertions (no)])],
- [assertions="$enableval"])
+ [debug_assertions="$enableval"])
if test "$debug_symbols" = "yes"; then
CFLAGS="-O0 -g"