summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f905467..8a68bc7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -74,7 +74,7 @@ AC_ARG_ENABLE(debug,
[debug="$enableval"])
if test "$debug" = "yes"; then
# Useless POS gnomecanvasmm doesn't build w/ -pedantic
- CFLAGS="-O1 -g -DDEBUG"
+ CFLAGS="-O0 -g -DDEBUG"
CXXFLAGS="$CFLAGS"
else
CFLAGS="$CFLAGS -DNDEBUG"