aboutsummaryrefslogtreecommitdiffstats
path: root/examples/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 70a2384..2b4e5f1 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -18,7 +18,8 @@ gl_examples = [
]
cairo_examples = [
- 'pugl_cairo_demo.c'
+ 'pugl_cairo_demo.c',
+ 'pugl_management_demo.c',
]
vulkan_examples = [
@@ -89,6 +90,7 @@ if host_machine.system() == 'darwin'
if cairo_dep.found()
subdir('pugl_cairo_demo.app')
+ subdir('pugl_management_demo.app')
endif
if opengl_dep.found()