aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_clipboard_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_clipboard_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_clipboard_demo.app/MacOS/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/pugl_clipboard_demo.app/MacOS/meson.build b/examples/pugl_clipboard_demo.app/MacOS/meson.build
index f27ce56..31ad2f0 100644
--- a/examples/pugl_clipboard_demo.app/MacOS/meson.build
+++ b/examples/pugl_clipboard_demo.app/MacOS/meson.build
@@ -5,6 +5,6 @@ executable(
'pugl_clipboard_demo',
'../../pugl_clipboard_demo.c',
c_args: example_defines + example_c_args,
- dependencies: [pugl_dep, gl_backend_dep],
+ dependencies: [pugl_dep, pugl_gl_dep],
include_directories: include_directories('../../..'),
)