aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build b/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
index b0f9ca0..b120b32 100644
--- a/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
+++ b/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
@@ -4,7 +4,8 @@ executable(
'../../pugl_vulkan_cpp_demo.cpp',
'../../file_utils.c',
],
- include_directories: include_directories('../../..'),
c_args: example_defines + example_c_args,
cpp_args: example_defines + example_cpp_args,
- dependencies: [puglpp_dep, vulkan_backend_dep])
+ dependencies: [puglpp_dep, vulkan_backend_dep],
+ include_directories: include_directories('../../..'),
+)