summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 194dcfb..c9ab54e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,9 +27,9 @@ docs:
deb:
if [ -e debian ]; then \
- echo "ERROR: ./debian exists, you must move it out of the way. \
+ echo "ERROR: ./debian exists, you must move it out of the way."; \
else \
- ln -s debian-sid debian \
- dpkg-buildpackage -sn \
- rm debian
+ ln -s debian-sid debian; \
+ dpkg-buildpackage -sn; \
+ rm debian; \
fi