summaryrefslogtreecommitdiffstats
path: root/raul/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'raul/Makefile.am')
-rw-r--r--raul/Makefile.am70
1 files changed, 35 insertions, 35 deletions
diff --git a/raul/Makefile.am b/raul/Makefile.am
index 82c69de..77df449 100644
--- a/raul/Makefile.am
+++ b/raul/Makefile.am
@@ -1,48 +1,48 @@
raulincludedir = $(includedir)/raul
raulinclude_HEADERS = \
- Array.h \
- Atom.h \
- AtomicInt.h \
- AtomicPtr.h \
- Deletable.h \
- DoubleBuffer.h \
- JackDriver.h \
- List.h \
- StampedChunkRingBuffer.h \
- MIDISink.h \
- Maid.h \
- Namespaces.h \
- Path.h \
- Process.h \
- Quantizer.h \
- RDFModel.h \
- RDFNode.h \
- RDFQuery.h \
- RDFWorld.h \
- RingBuffer.h \
- SMFReader.h \
- SMFWriter.h \
- SRMWQueue.h \
- SRSWQueue.h \
- Semaphore.h \
- SharedPtr.h \
- Slave.h \
- Stateful.h \
- Thread.h \
- TimeSlice.h \
- WeakPtr.h \
+ Array.hpp \
+ Atom.hpp \
+ AtomicInt.hpp \
+ AtomicPtr.hpp \
+ Deletable.hpp \
+ DoubleBuffer.hpp \
+ JackDriver.hpp \
+ List.hpp \
+ MIDISink.hpp \
+ Maid.hpp \
+ Namespaces.hpp \
+ Path.hpp \
+ Process.hpp \
+ Quantizer.hpp \
+ RDFModel.hpp \
+ RDFNode.hpp \
+ RDFQuery.hpp \
+ RDFWorld.hpp \
+ RingBuffer.hpp \
+ SMFReader.hpp \
+ SMFWriter.hpp \
+ SRMWQueue.hpp \
+ SRSWQueue.hpp \
+ Semaphore.hpp \
+ SharedPtr.hpp \
+ Slave.hpp \
+ StampedChunkRingBuffer.hpp \
+ Stateful.hpp \
+ Thread.hpp \
+ TimeSlice.hpp \
+ WeakPtr.hpp \
midi_events.h \
- types.h
+ types.hpp
if WITH_LIBLO
-raulinclude_HEADERS += AtomLiblo.h
+raulinclude_HEADERS += AtomLiblo.hpp
endif
if WITH_REDLAND
-raulinclude_HEADERS += AtomRedland.h
+raulinclude_HEADERS += AtomRedland.hpp
endif
if WITH_LASH
-raulinclude_HEADERS += LashClient.h LashServerInterface.h LashProject.h
+raulinclude_HEADERS += LashClient.hpp LashServerInterface.hpp LashProject.hpp
endif