summaryrefslogtreecommitdiffstats
path: root/raul/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'raul/Makefile.am')
-rw-r--r--raul/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/raul/Makefile.am b/raul/Makefile.am
index 64cc7ed..a536a0e 100644
--- a/raul/Makefile.am
+++ b/raul/Makefile.am
@@ -4,7 +4,8 @@ raulinclude_HEADERS = \
SharedPtr.h \
WeakPtr.h \
Path.h \
- Queue.h \
+ SRSWQueue.h \
+ SRMWQueue.h \
Semaphore.h \
Mutex.h \
Condition.h \
@@ -14,7 +15,8 @@ raulinclude_HEADERS = \
Atom.h \
JackDriver.h \
RDFQuery.h \
- Namespaces.h
+ Namespaces.h \
+ AtomicInt.h
if WITH_LIBLO
raulinclude_HEADERS += AtomLiblo.h