summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2389628..6cb5a59 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,6 +4,8 @@ AM_CXXFLAGS = -I.. -lpthread
bin_PROGRAMS = path_test thread_test queue_test
thread_test_LDADD = ../src/libraul.la
+path_test_LDADD = ../src/libraul.la
+queue_test_LDADD = ../src/libraul.la
path_test_SOURCES = path_test.cpp
thread_test_SOURCES = thread_test.cpp