aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2018-06-06 20:35:46 +0200
committerDavid Robillard <d@drobilla.net>2021-03-08 23:23:05 -0500
commitf0c30e3fff0072746252eb9a37334e740975f389 (patch)
tree0884839806daefab81791818cabe676ef0dc3fd0 /meson.build
parentab89a23a350016ba6633d4584584f23767977fb4 (diff)
downloadserd-f0c30e3fff0072746252eb9a37334e740975f389.tar.gz
serd-f0c30e3fff0072746252eb9a37334e740975f389.tar.bz2
serd-f0c30e3fff0072746252eb9a37334e740975f389.zip
Add zix data structures
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 1203b176..16fce995 100644
--- a/meson.build
+++ b/meson.build
@@ -59,7 +59,7 @@ if get_option('strict')
elif cc.get_id() == 'msvc'
c_warnings += [
'/wd4061', # enumerator in switch is not explicitly handled
- '/wd4365', # signed/unsigned mismatch
+ '/wd4200', # nonstandard: zero-sized array in struct/union
'/wd4514', # unreferenced inline function has been removed
'/wd4706', # assignment within conditional expression
'/wd4710', # function not inlined