aboutsummaryrefslogtreecommitdiffstats
path: root/doc/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'doc/meson.build')
-rw-r--r--doc/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/doc/meson.build b/doc/meson.build
index 0a706dc2..e1e2b918 100644
--- a/doc/meson.build
+++ b/doc/meson.build
@@ -33,7 +33,8 @@ if build_docs
# Warn if the "official" theme isn't present
pymod = import('python')
doc_modules = ['sphinx_lv2_theme']
- if not pymod.find_installation('python3', modules: doc_modules, required: false).found()
+ py = pymod.find_installation('python3', modules: doc_modules, required: false)
+ if not py.found()
warning('Missing sphinx_lv2_theme module, falling back to alabaster')
endif