aboutsummaryrefslogtreecommitdiffstats
path: root/test/NTriplesTests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/NTriplesTests/meson.build')
-rw-r--r--test/NTriplesTests/meson.build13
1 files changed, 10 insertions, 3 deletions
diff --git a/test/NTriplesTests/meson.build b/test/NTriplesTests/meson.build
index cf773c64..f608e973 100644
--- a/test/NTriplesTests/meson.build
+++ b/test/NTriplesTests/meson.build
@@ -7,8 +7,15 @@ args = [
]
test('NTriples',
- run_test_suite,
- args: script_args + args,
+ run_pipe_suite,
+ args: pipe_test_script_args + args,
env: test_env,
- suite: ['suite', 'w3c'],
+ suite: ['suite', 'w3c', 'pipe'],
+ timeout: 240)
+
+test('NTriples',
+ run_sort_suite,
+ args: sort_test_script_args + args,
+ env: test_env,
+ suite: ['suite', 'w3c', 'sort'],
timeout: 240)