aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 040b04fa..3926888d 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -12,6 +12,7 @@ unit_tests = [
'read_chunk',
'reader_writer',
'string',
+ 'terse_write',
'uri',
]
@@ -139,6 +140,10 @@ if get_option('utils')
timeout: 240)
endforeach
+ test('terse', run_test_suite,
+ args: script_args + ['--osyntax', 'turtle', manifest, base_uri, '--', '-t'],
+ suite: ['rdf', 'serd'],
+ timeout: 240)
### Run the lax suite with lax parsing enabled as well
manifest = files('lax/manifest.ttl')