aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/meson.build b/test/meson.build
index 61ed6d6f..308803bb 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -19,7 +19,7 @@ foreach unit : unit_tests
test(unit,
executable('test_@0@'.format(unit),
'test_@0@.c'.format(unit),
- c_args: c_warnings + prog_args,
+ c_args: c_warnings + platform_args + prog_args,
dependencies: serd_dep),
suite: 'unit')
endforeach