aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 043ce052..b6c2ce2f 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -119,6 +119,11 @@ if get_option('utils')
env: test_env,
suite: ['serdi', 'input'])
+ test('multiple', files('test_multifile.py'),
+ args: script_args + [meson.current_source_dir() / 'multifile'],
+ env: test_env,
+ suite: ['serdi', 'input'])
+
test('string', serdi,
args: ['-s', '<foo> a <Bar> .'],
env: test_env,