summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-20 20:33:15 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-20 20:33:15 +0000
commit3d06875b167d3ad0f3fc78299a326d55e4290787 (patch)
tree5cd0a003de441deeea5475fb0809054ace474afe /configure.ac
parente382fe90cb1f3933f2334a1acb23b1d57cfaeeec (diff)
downloadgst-plugins-bad-3d06875b167d3ad0f3fc78299a326d55e4290787.tar.gz
gst-plugins-bad-3d06875b167d3ad0f3fc78299a326d55e4290787.tar.bz2
gst-plugins-bad-3d06875b167d3ad0f3fc78299a326d55e4290787.zip
some build changes vga is put in broken because of an undef in my build, please check
Original commit message from CVS: some build changes vga is put in broken because of an undef in my build, please check
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 8 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 12004476..6037801e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -101,10 +101,12 @@ if test "x$broken-plugins" = "$xyes"; then
AC_MSG_WARN(building broken plugins)
USE_ARTS="yes"
USE_ARTSC="yes"
+ USE_VGA="yes"
else
AC_MSG_NOTICE(not building broken plugins)
USE_ARTS="no"
USE_ARTSC="no"
+ USE_VGA="no"
fi
@@ -415,9 +417,9 @@ GST_CHECK_FEATURE(OSS, [OSS audio], osssrc osssink, [
])
dnl *** VGA ***
-translit(dnm, m, l) AM_CONDITIONAL(USE_VGASINK, true)
-GST_CHECK_FEATURE(VGA, [VGA sink], vgavideosink, [
- AC_CHECK_HEADER(asm/vga.h, HAVE_VGASINK="yes", HAVE_VGASINK="no")
+translit(dnm, m, l) AM_CONDITIONAL(USE_VGA, true)
+GST_CHECK_FEATURE(VGA, [VGA], vgavideosink, [
+ AC_CHECK_HEADER(asm/vga.h, HAVE_VGA="yes", HAVE_VGA="no")
])
@@ -1216,9 +1218,9 @@ sys/Makefile
sys/oss/Makefile
sys/qcam/Makefile
sys/v4l/Makefile
-sys/vcdsrc/Makefile
-sys/vgasink/Makefile
-sys/xvideosink/Makefile
+sys/vcd/Makefile
+sys/vga/Makefile
+sys/xvideo/Makefile
)
echo -e "configure: *** Plugins that will be built : $GST_PLUGINS_YES"