summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2001-12-26 23:14:44 +0000
committerAndy Wingo <wingo@pobox.com>2001-12-26 23:14:44 +0000
commitca2ecf4c591932ac489ef66bb303246d648e350d (patch)
tree1498872ee2f0d57657a8527d106d881372a7795c /configure.ac
parentac4bf2a6e502e3ef215665989b38ea52c36479c3 (diff)
downloadgst-plugins-bad-ca2ecf4c591932ac489ef66bb303246d648e350d.tar.gz
gst-plugins-bad-ca2ecf4c591932ac489ef66bb303246d648e350d.tar.bz2
gst-plugins-bad-ca2ecf4c591932ac489ef66bb303246d648e350d.zip
added --with-pkg-config-path option try not to run autoheader too much
Original commit message from CVS: * added --with-pkg-config-path option * try not to run autoheader too much
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 57dfc4ce..8d813aa5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -104,6 +104,11 @@ dnl ##############################
dnl Check for tools:
dnl ================
+dnl modify pkg-config path
+AC_ARG_WITH(pkg-config-path,
+ AC_HELP_STRING([--with-pkg-config-path],[colon-separated list of pkg-config(1) dirs]),
+ [export PKG_CONFIG_PATH=${withval}])
+
dnl Check for nasm
AC_PATH_PROG(NASM_PATH, nasm, no)
AC_SUBST(NASM_PATH)