summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorArwed v. Merkatz <v.merkatz@gmx.net>2004-11-13 14:13:26 +0000
committerArwed v. Merkatz <v.merkatz@gmx.net>2004-11-13 14:13:26 +0000
commit95b968355e7676b880e9de3ba38d980b7f080312 (patch)
tree36f60267cebfbc35db23e4b5f01b76cb13596796 /configure.ac
parent129c3df1bce2444963e3a6064098f49028c0798b (diff)
downloadgst-plugins-bad-95b968355e7676b880e9de3ba38d980b7f080312.tar.gz
gst-plugins-bad-95b968355e7676b880e9de3ba38d980b7f080312.tar.bz2
gst-plugins-bad-95b968355e7676b880e9de3ba38d980b7f080312.zip
fix mplex configure check (bug #140994)
Original commit message from CVS: fix mplex configure check (bug #140994)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 89c5c880..a2381013 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1342,7 +1342,7 @@ main (int argc,
vector<IBitStream *> inputs;
job->SetupInputStreams (inputs);
TestOutputStream *out = new TestOutputStream ();
- Multiplexor mux (*job, *out);
+ Multiplexor *mux = new Multiplexor(*job, *out);
return 0;
}
],[