summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorZaheer Abbas Merali <zaheerabbas@merali.org>2007-05-03 16:49:05 +0000
committerZaheer Abbas Merali <zaheerabbas@merali.org>2007-05-03 16:49:05 +0000
commitb1a2c304014f5e2b990dda13be20dc67d691fd7a (patch)
tree790cfcff40dbe59f7a5e1a3192f4ebe032d4c884 /examples/Makefile.am
parent2450ca4d3adc4e15edb8f8cfc5c211a35f76a6a2 (diff)
downloadgst-plugins-bad-b1a2c304014f5e2b990dda13be20dc67d691fd7a.tar.gz
gst-plugins-bad-b1a2c304014f5e2b990dda13be20dc67d691fd7a.tar.bz2
gst-plugins-bad-b1a2c304014f5e2b990dda13be20dc67d691fd7a.zip
examples/switch/switcher.c (loop, my_bus_callback, switch_timer, last_message_received, main): gst/switch/gstswitch.c...
Original commit message from CVS: * configure.ac: * examples/Makefile.am: * examples/switch/switcher.c (loop, my_bus_callback, switch_timer, last_message_received, main): * gst/switch/gstswitch.c (GST_CAT_DEFAULT, gst_switch_details, gst_switch_src_factory, parent_class, gst_switch_release_pad, gst_switch_request_new_pad, gst_switch_chain, gst_switch_event, gst_switch_set_property, gst_switch_get_property, gst_switch_get_linked_pad, gst_switch_getcaps, gst_switch_bufferalloc, gst_switch_get_linked_pads, gst_switch_dispose, gst_switch_init, gst_switch_base_init, gst_switch_class_init): * gst/switch/gstswitch.h (GstSwitch, GstSwitchClass, _GstSwitch, element, active_sinkpad, srcpad, nb_sinkpads, newsegment_events, need_to_send_newsegment): Port switch element and example program to 0.10.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 8b069d81..972bc6a6 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -5,5 +5,5 @@ else
DIRECTFB_DIR=
endif
-SUBDIRS= $(DIRECTFB_DIR) app
-DIST_SUBDIRS= directfb app
+SUBDIRS= $(DIRECTFB_DIR) app switch
+DIST_SUBDIRS= directfb app switch