summaryrefslogtreecommitdiffstats
path: root/examples/gstplay/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2004-04-13 13:41:20 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2004-04-13 13:41:20 +0000
commit766aee18aaa0c139b483ba5774bdad24cdc706e2 (patch)
tree18fe5c44d1549af55552de0a7f5c4580f1891623 /examples/gstplay/Makefile.am
parentcaedd30afbb9533194edbdb2fa6a58d050e4e087 (diff)
downloadgst-plugins-bad-766aee18aaa0c139b483ba5774bdad24cdc706e2.tar.gz
gst-plugins-bad-766aee18aaa0c139b483ba5774bdad24cdc706e2.tar.bz2
gst-plugins-bad-766aee18aaa0c139b483ba5774bdad24cdc706e2.zip
make player example use gconf
Original commit message from CVS: make player example use gconf
Diffstat (limited to 'examples/gstplay/Makefile.am')
-rw-r--r--examples/gstplay/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/gstplay/Makefile.am b/examples/gstplay/Makefile.am
index 795fc362..cbae9cbf 100644
--- a/examples/gstplay/Makefile.am
+++ b/examples/gstplay/Makefile.am
@@ -2,9 +2,10 @@
noinst_PROGRAMS = player
player_SOURCES = player.c
-player_CFLAGS = $(GST_CFLAGS)
+player_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
player_LDFLAGS = \
$(GST_LIBS) \
+ $(top_builddir)/gst-libs/gst/gconf/libgstgconf-@GST_MAJORMINOR@.la \
$(top_builddir)/gst-libs/gst/play/libgstplay-@GST_MAJORMINOR@.la \
$(top_builddir)/gst-libs/gst/libgstinterfaces-$(GST_MAJORMINOR).la