summaryrefslogtreecommitdiffstats
path: root/ext/mythtv/Makefile.am
diff options
context:
space:
mode:
authorEdgard Lima <edgard.lima@indt.org.br>2007-01-12 19:02:37 +0000
committerEdgard Lima <edgard.lima@indt.org.br>2007-01-12 19:02:37 +0000
commit1b07bbad866b3b82daec15f0452bb3d4ed832e66 (patch)
tree74236a6409ceec6b2c44bd3eb170f8a90d3e1999 /ext/mythtv/Makefile.am
parent5f042edd46f82973d8b7e30bb911c96c71fa7c82 (diff)
downloadgst-plugins-bad-1b07bbad866b3b82daec15f0452bb3d4ed832e66.tar.gz
gst-plugins-bad-1b07bbad866b3b82daec15f0452bb3d4ed832e66.tar.bz2
gst-plugins-bad-1b07bbad866b3b82daec15f0452bb3d4ed832e66.zip
MythTV client source plugin created.
Original commit message from CVS: MythTV client source plugin created.
Diffstat (limited to 'ext/mythtv/Makefile.am')
-rw-r--r--ext/mythtv/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/ext/mythtv/Makefile.am b/ext/mythtv/Makefile.am
new file mode 100644
index 00000000..7813731c
--- /dev/null
+++ b/ext/mythtv/Makefile.am
@@ -0,0 +1,20 @@
+
+plugin_LTLIBRARIES = libgstmythtvsrc.la
+
+libgstmythtvsrc_la_SOURCES = \
+ gstmythtvsrc.c
+
+libgstmythtvsrc_la_CFLAGS = \
+ $(GST_CFLAGS) \
+ $(GMYTH_CFLAGS)
+
+libgstmythtvsrc_la_LDFLAGS = \
+ $(GST_PLUGIN_LDFLAGS)
+
+libgstmythtvsrc_la_LIBADD = \
+ $(GST_BASE_LIBS) \
+ $(GMYTH_LIBS)
+
+noinst_HEADERS = \
+ gstmythtvsrc.h
+