summaryrefslogtreecommitdiffstats
path: root/ext/sdl/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.net>2007-06-06 08:06:44 +0000
committerTim-Philipp Müller <tim@centricular.net>2007-06-06 08:06:44 +0000
commit23c17776e728b91c237897444cd4b562d15e0cf1 (patch)
treeaa79f24a104489ba40b80f8fa21a1af115d8d27a /ext/sdl/Makefile.am
parent86cf2a601ace2c4e84d5b87160531433c4c099be (diff)
downloadgst-plugins-bad-23c17776e728b91c237897444cd4b562d15e0cf1.tar.gz
gst-plugins-bad-23c17776e728b91c237897444cd4b562d15e0cf1.tar.bz2
gst-plugins-bad-23c17776e728b91c237897444cd4b562d15e0cf1.zip
ext/sdl/: Add GST_CFLAGS, which apparently somehow fixes the build somewhere (#444499); initialise variable to avoid ...
Original commit message from CVS: * ext/sdl/Makefile.am: * ext/sdl/sdlvideosink.c: (gst_sdlv_process_events): Add GST_CFLAGS, which apparently somehow fixes the build somewhere (#444499); initialise variable to avoid false compiler warning.
Diffstat (limited to 'ext/sdl/Makefile.am')
-rw-r--r--ext/sdl/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/sdl/Makefile.am b/ext/sdl/Makefile.am
index 556ad064..51f71a30 100644
--- a/ext/sdl/Makefile.am
+++ b/ext/sdl/Makefile.am
@@ -5,7 +5,7 @@ libgstsdl_la_SOURCES = \
sdlvideosink.c \
sdlaudiosink.c
-libgstsdl_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(SDL_CFLAGS)
+libgstsdl_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(SDL_CFLAGS)
libgstsdl_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) \
-lgstvideo-$(GST_MAJORMINOR) \
-lgstaudio-$(GST_MAJORMINOR) \