summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/app/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2007-03-03 10:10:30 +0000
committerDavid Schleef <ds@schleef.org>2007-03-03 10:10:30 +0000
commit5b4cc95fea5b5fff8948fc5f8f18720e0a59d8d7 (patch)
tree3c3fb0d0c219969636a120fb73f923967b14d353 /gst-libs/gst/app/Makefile.am
parent6b355aa720a00409a4b49c2307d841979cea2e5d (diff)
downloadgst-plugins-bad-5b4cc95fea5b5fff8948fc5f8f18720e0a59d8d7.tar.gz
gst-plugins-bad-5b4cc95fea5b5fff8948fc5f8f18720e0a59d8d7.tar.bz2
gst-plugins-bad-5b4cc95fea5b5fff8948fc5f8f18720e0a59d8d7.zip
gst-libs/gst/app/: Add GstAppBuffer that includes a callback and closure for proper handling of data chunks.
Original commit message from CVS: * gst-libs/gst/app/Makefile.am: * gst-libs/gst/app/gstappbuffer.c: * gst-libs/gst/app/gstappbuffer.h: * gst-libs/gst/app/gstappsrc.c: Add GstAppBuffer that includes a callback and closure for proper handling of data chunks.
Diffstat (limited to 'gst-libs/gst/app/Makefile.am')
-rw-r--r--gst-libs/gst/app/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst-libs/gst/app/Makefile.am b/gst-libs/gst/app/Makefile.am
index 50768a9d..7a99600c 100644
--- a/gst-libs/gst/app/Makefile.am
+++ b/gst-libs/gst/app/Makefile.am
@@ -1,6 +1,6 @@
lib_LTLIBRARIES = libgstapp-@GST_MAJORMINOR@.la
-libgstapp_@GST_MAJORMINOR@_la_SOURCES = gstappsrc.c
+libgstapp_@GST_MAJORMINOR@_la_SOURCES = gstappsrc.c gstappbuffer.c
libgstapp_@GST_MAJORMINOR@_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) \
$(GST_PLUGINS_BASE_CFLAGS)
libgstapp_@GST_MAJORMINOR@_la_LIBADD = $(GST_BASE_LIBS)