summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/play/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2003-12-18 09:49:50 +0000
committerDavid Schleef <ds@schleef.org>2003-12-18 09:49:50 +0000
commitef3ed344af7d0eb330f68c85d31acfa9471d1573 (patch)
tree012d45187cfa98f972073142ce341190252e17f7 /gst-libs/gst/play/Makefile.am
parent70a4a0e00218745b2bf7ad0b145fe9a967981cb4 (diff)
downloadgst-plugins-bad-ef3ed344af7d0eb330f68c85d31acfa9471d1573.tar.gz
gst-plugins-bad-ef3ed344af7d0eb330f68c85d31acfa9471d1573.tar.bz2
gst-plugins-bad-ef3ed344af7d0eb330f68c85d31acfa9471d1573.zip
Merge HEAD from CAPS-ROOT to CAPS-MERGE-3
Original commit message from CVS: Merge HEAD from CAPS-ROOT to CAPS-MERGE-3
Diffstat (limited to 'gst-libs/gst/play/Makefile.am')
-rw-r--r--gst-libs/gst/play/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/gst-libs/gst/play/Makefile.am b/gst-libs/gst/play/Makefile.am
index 360fff49..db444521 100644
--- a/gst-libs/gst/play/Makefile.am
+++ b/gst-libs/gst/play/Makefile.am
@@ -2,13 +2,13 @@ librarydir = $(libdir)
library_LTLIBRARIES = libgstplay-@GST_MAJORMINOR@.la
-libgstplay_@GST_MAJORMINOR@_la_SOURCES = play.c
+libgstplay_@GST_MAJORMINOR@_la_SOURCES = gstplay.c
libgstplay_@GST_MAJORMINOR@includedir = $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/play
-libgstplay_@GST_MAJORMINOR@include_HEADERS = play.h
+libgstplay_@GST_MAJORMINOR@include_HEADERS = gstplay.h
libgstplay_@GST_MAJORMINOR@_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_CFLAGS)
libgstplay_@GST_MAJORMINOR@_la_LIBADD = $(GST_LIBS) $(GST_PLUGINS_LIBS) $(GST_CONTROL_LIBS)
-libgstplay_@GST_MAJORMINOR@_la_LDFLAGS = -version-info @GST_PLUGINS_LIBVERSION@
+libgstplay_@GST_MAJORMINOR@_la_LDFLAGS = \
+ -version-info @GST_PLUGINS_LIBVERSION@
-noinst_HEADERS = playpipelines.c