summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/resample/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-05-29 06:13:26 +0000
committerAndy Wingo <wingo@pobox.com>2002-05-29 06:13:26 +0000
commita8cd8e0c7fb1fa7df59d27823997fc6ca2cbb051 (patch)
tree3d884b686b15c3dde683789afdf3e1a3675c03c5 /gst-libs/gst/resample/Makefile.am
parent86a025734afc75f43e62d61a044fe4fe19054545 (diff)
downloadgst-plugins-bad-a8cd8e0c7fb1fa7df59d27823997fc6ca2cbb051.tar.gz
gst-plugins-bad-a8cd8e0c7fb1fa7df59d27823997fc6ca2cbb051.tar.bz2
gst-plugins-bad-a8cd8e0c7fb1fa7df59d27823997fc6ca2cbb051.zip
add float support to resampling lib clean up header file
Original commit message from CVS: * add float support to resampling lib * clean up header file
Diffstat (limited to 'gst-libs/gst/resample/Makefile.am')
-rw-r--r--gst-libs/gst/resample/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/gst-libs/gst/resample/Makefile.am b/gst-libs/gst/resample/Makefile.am
index f7056789..47a42bd1 100644
--- a/gst-libs/gst/resample/Makefile.am
+++ b/gst-libs/gst/resample/Makefile.am
@@ -12,12 +12,15 @@ ARCHCFLAGS =
endif
endif
-libgstresample_la_SOURCES = dtos.c functable.c resample.c resample.h
+libgstresample_la_SOURCES = dtos.c dtof.c functable.c resample.c resample.h
libgstresample_la_LIBADD =
libgstresample_la_CFLAGS = $(GST_CFLAGS) -ffast-math $(ARCHCFLAGS)
libgstresample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = resample.h
+libgstresampleincludedir = $(includedir)/gst/resample
+libgstresampleinclude_HEADERS = resample.h
+
+noinst_HEADERS = private.h
#check_PROGRAMS = test
#test_SOURCES = test.c