summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/video/Makefile.am
diff options
context:
space:
mode:
authorJulien Moutte <julien@moutte.net>2003-09-14 12:21:06 +0000
committerJulien Moutte <julien@moutte.net>2003-09-14 12:21:06 +0000
commit9b3862a1949c9cc73e5ab0ef79253bb109c6035f (patch)
treeb5c8eb0b9cd50d7e68226ae7412b2a93e0489f94 /gst-libs/gst/video/Makefile.am
parentb2d9616910b369d30e077410540495dada14a147 (diff)
downloadgst-plugins-bad-9b3862a1949c9cc73e5ab0ef79253bb109c6035f.tar.gz
gst-plugins-bad-9b3862a1949c9cc73e5ab0ef79253bb109c6035f.tar.bz2
gst-plugins-bad-9b3862a1949c9cc73e5ab0ef79253bb109c6035f.zip
Adding GstVideoSink object which will be used for video sink's subclassing.
Original commit message from CVS: Adding GstVideoSink object which will be used for video sink's subclassing.
Diffstat (limited to 'gst-libs/gst/video/Makefile.am')
-rw-r--r--gst-libs/gst/video/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst-libs/gst/video/Makefile.am b/gst-libs/gst/video/Makefile.am
index e45c0051..48144ae3 100644
--- a/gst-libs/gst/video/Makefile.am
+++ b/gst-libs/gst/video/Makefile.am
@@ -2,10 +2,10 @@ librarydir = $(libdir)/gstreamer-@GST_MAJORMINOR@
library_LTLIBRARIES = libgstvideo.la
-libgstvideo_la_SOURCES = video.c
+libgstvideo_la_SOURCES = video.c gstvideosink.c
libgstvideoincludedir = $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/video
-libgstvideoinclude_HEADERS = video.h
+libgstvideoinclude_HEADERS = video.h gstvideosink.h
libgstvideo_la_LIBADD =
libgstvideo_la_CFLAGS = $(GST_CFLAGS)