summaryrefslogtreecommitdiffstats
path: root/gst/filter/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2002-06-04 12:28:03 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2002-06-04 12:28:03 +0000
commitdeeaf69ed4cc283a099528f03a7a527f66a1c3da (patch)
tree05146ea56830f3313a8e00076cca69c0f4c0474b /gst/filter/Makefile.am
parente47f76f8d067fd67f5f76bac9807dba0e742f698 (diff)
downloadgst-plugins-bad-deeaf69ed4cc283a099528f03a7a527f66a1c3da.tar.gz
gst-plugins-bad-deeaf69ed4cc283a099528f03a7a527f66a1c3da.tar.bz2
gst-plugins-bad-deeaf69ed4cc283a099528f03a7a527f66a1c3da.zip
new filter subdir for standard audio filters first filter uses code from vorbis to implement an iir filter not optimi...
Original commit message from CVS: new filter subdir for standard audio filters first filter uses code from vorbis to implement an iir filter not optimized yet, iir code uses doubles and plugin uses float
Diffstat (limited to 'gst/filter/Makefile.am')
-rw-r--r--gst/filter/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/gst/filter/Makefile.am b/gst/filter/Makefile.am
new file mode 100644
index 00000000..4204955f
--- /dev/null
+++ b/gst/filter/Makefile.am
@@ -0,0 +1,10 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libgstfilter.la
+
+libgstfilter_la_SOURCES = gstfilter.c gstiir.c iir.c
+libgstfilter_la_CFLAGS = $(GST_CFLAGS)
+libgstfilter_la_LIBADD =
+libgstfilter_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstfilter.h iir.h