summaryrefslogtreecommitdiffstats
path: root/gst/games/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@gnome.org>2005-01-06 06:48:01 +0000
committerBenjamin Otte <otte@gnome.org>2005-01-06 06:48:01 +0000
commit5e19f0229dafd991937f0d344d49dcef4917e710 (patch)
tree3719de7f5017750b9a83fbe07f0138c9b997f23e /gst/games/Makefile.am
parentfdfbf3baa5ad5c1fc666f0927f380939576e6562 (diff)
downloadgst-plugins-bad-5e19f0229dafd991937f0d344d49dcef4917e710.tar.gz
gst-plugins-bad-5e19f0229dafd991937f0d344d49dcef4917e710.tar.bz2
gst-plugins-bad-5e19f0229dafd991937f0d344d49dcef4917e710.zip
add a puzzle game with...
Original commit message from CVS: * configure.ac: * gst/games/Makefile.am: * gst/games/gstpuzzle.c: add a puzzle game with... * gst/games/gstvideoimage.c: * gst/games/gstvideoimage.h: ... full colorspace support (that includes YUV9 and RGB16)) stolen from videotestsrc and made into something that would be a nice library for a lot of other plugins.
Diffstat (limited to 'gst/games/Makefile.am')
-rw-r--r--gst/games/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gst/games/Makefile.am b/gst/games/Makefile.am
new file mode 100644
index 00000000..f3f812a7
--- /dev/null
+++ b/gst/games/Makefile.am
@@ -0,0 +1,12 @@
+
+plugin_LTLIBRARIES = libgstpuzzle.la
+
+libgstpuzzle_la_SOURCES = \
+ gstvideoimage.c \
+ gstpuzzle.c
+
+libgstpuzzle_la_CFLAGS = $(GST_CFLAGS) $(LIBOIL_CFLAGS) -I$(top_srcdir)/gst/videofilter
+libgstpuzzle_la_LIBADD =
+libgstpuzzle_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(LIBOIL_LIBS)
+
+noinst_HEADERS = gstvideoimage.h