summaryrefslogtreecommitdiffstats
path: root/gst/librfb/Makefile.am
diff options
context:
space:
mode:
authorThijs Vermeir <thijsvermeir@gmail.com>2007-09-19 08:35:13 +0000
committerThijs Vermeir <thijsvermeir@gmail.com>2007-09-19 08:35:13 +0000
commit8b83a2812f296536968ac41b0bc2f317d64b91b6 (patch)
tree83f58fe9e2a883875bd38a1257b7798dfff4434a /gst/librfb/Makefile.am
parentf9d615c2500a8cedb474a7ee4abe4b7edf4773f6 (diff)
downloadgst-plugins-bad-8b83a2812f296536968ac41b0bc2f317d64b91b6.tar.gz
gst-plugins-bad-8b83a2812f296536968ac41b0bc2f317d64b91b6.tar.bz2
gst-plugins-bad-8b83a2812f296536968ac41b0bc2f317d64b91b6.zip
gst/librfb/: VNC Authentication should be working now temperaly with fake password 'testtest'
Original commit message from CVS: * gst/librfb/Makefile.am: * gst/librfb/d3des.c: * gst/librfb/d3des.h: * gst/librfb/rfbdecoder.c: * gst/librfb/vncauth.c: * gst/librfb/vncauth.h: VNC Authentication should be working now temperaly with fake password 'testtest'
Diffstat (limited to 'gst/librfb/Makefile.am')
-rw-r--r--gst/librfb/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/gst/librfb/Makefile.am b/gst/librfb/Makefile.am
index 74dbfbc7..626dc5b4 100644
--- a/gst/librfb/Makefile.am
+++ b/gst/librfb/Makefile.am
@@ -11,7 +11,9 @@ libgstrfbsrc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
librfb_la_SOURCES = \
rfbbuffer.c \
rfbdecoder.c \
- rfbbytestream.c
+ rfbbytestream.c \
+ d3des.c \
+ vncauth.c
librfb_la_CFLAGS = $(GST_CFLAGS) -I$(srcdir)/..
librfb_la_LIBADD = $(GLIB_LIBS)
@@ -22,4 +24,6 @@ noinst_HEADERS = \
rfbbytestream.h \
rfbcontext.h \
rfbutil.h \
- gstrfbsrc.h
+ gstrfbsrc.h \
+ d3des.h \
+ vncauth.h