summaryrefslogtreecommitdiffstats
path: root/gst/modplug/Makefile.am
diff options
context:
space:
mode:
authorJeremy Simon <jsimon13@yahoo.fr>2002-11-17 12:23:43 +0000
committerJeremy Simon <jsimon13@yahoo.fr>2002-11-17 12:23:43 +0000
commit8029993b1243b014a9a669473e4517eea7026196 (patch)
tree8aa09eb3f30dca701896d36e78c93a7564d14083 /gst/modplug/Makefile.am
parent92b11a0a08be7df3d684ffa2393dd9d3426826a1 (diff)
downloadgst-plugins-bad-8029993b1243b014a9a669473e4517eea7026196.tar.gz
gst-plugins-bad-8029993b1243b014a9a669473e4517eea7026196.tar.bz2
gst-plugins-bad-8029993b1243b014a9a669473e4517eea7026196.zip
Use bytestream to get buffer from sinkpad ( gst-player should play mod file now ;)
Original commit message from CVS: Use bytestream to get buffer from sinkpad ( gst-player should play mod file now ;) Move module types build from mikmod to modplug
Diffstat (limited to 'gst/modplug/Makefile.am')
-rw-r--r--gst/modplug/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/modplug/Makefile.am b/gst/modplug/Makefile.am
index d9d73f1e..b8f1092e 100644
--- a/gst/modplug/Makefile.am
+++ b/gst/modplug/Makefile.am
@@ -4,10 +4,10 @@ plugindir = $(libdir)/gst
plugin_LTLIBRARIES = libgstmodplug.la
-libgstmodplug_la_SOURCES = gstmodplug.cc
+libgstmodplug_la_SOURCES = gstmodplug.cc modplug_types.c
libgstmodplug_la_CXXFLAGS = $(GST_CFLAGS)
libgstmodplug_la_LIBADD = libmodplug/libmodplug.la -lstdc++
libgstmodplug_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = gstmodplug.h
+noinst_HEADERS = gstmodplug.h modplug_types.h