summaryrefslogtreecommitdiffstats
path: root/gst/modplug/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-03 16:53:17 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-03 16:53:17 +0000
commit4a7a559e427bf1f6e9fddb453252034541ad2bde (patch)
treefd778ab3c18dffa6b1f9b9cd416c5cc4bfadcf50 /gst/modplug/Makefile.am
parent23ec947d9b670cf04c8f311956538aab52a1abb8 (diff)
downloadgst-plugins-bad-4a7a559e427bf1f6e9fddb453252034541ad2bde.tar.gz
gst-plugins-bad-4a7a559e427bf1f6e9fddb453252034541ad2bde.tar.bz2
gst-plugins-bad-4a7a559e427bf1f6e9fddb453252034541ad2bde.zip
let's not install the libmodplug helper library
Original commit message from CVS: let's not install the libmodplug helper library
Diffstat (limited to 'gst/modplug/Makefile.am')
-rw-r--r--gst/modplug/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/modplug/Makefile.am b/gst/modplug/Makefile.am
index 172691af..c0d5e4b3 100644
--- a/gst/modplug/Makefile.am
+++ b/gst/modplug/Makefile.am
@@ -1,3 +1,5 @@
+SUBDIRS=libmodplug .
+
plugindir = $(libdir)/gst
plugin_LTLIBRARIES = libgstmodplug.la
@@ -7,7 +9,5 @@ libgstmodplug_la_CXXFLAGS = $(GST_CFLAGS)
libgstmodplug_la_LIBADD = $(GST_LIBS) libmodplug/libmodplug.la
libgstmodplug_la_LDFLAGS = @GST_PLUGIN_LDFLAGS@
-SUBDIRS=libmodplug
-
noinst_HEADERS = gstmodplug.h