summaryrefslogtreecommitdiffstats
path: root/gst/mpeg2sub/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2001-12-22 23:26:33 +0000
committerAndy Wingo <wingo@pobox.com>2001-12-22 23:26:33 +0000
commitad6ed7da2d0d15eecc924dfe408320652481e885 (patch)
tree5adb0cfc1d7b419d6b4246f616400dca7678bac0 /gst/mpeg2sub/Makefile.am
parente5d9d6e2a512540848f5d38e01b9678a1ef5c761 (diff)
downloadgst-plugins-bad-ad6ed7da2d0d15eecc924dfe408320652481e885.tar.gz
gst-plugins-bad-ad6ed7da2d0d15eecc924dfe408320652481e885.tar.bz2
gst-plugins-bad-ad6ed7da2d0d15eecc924dfe408320652481e885.zip
Initial revision
Original commit message from CVS: Initial revision
Diffstat (limited to 'gst/mpeg2sub/Makefile.am')
-rw-r--r--gst/mpeg2sub/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/gst/mpeg2sub/Makefile.am b/gst/mpeg2sub/Makefile.am
new file mode 100644
index 00000000..d8bfe888
--- /dev/null
+++ b/gst/mpeg2sub/Makefile.am
@@ -0,0 +1,18 @@
+filterdir = $(libdir)/gst
+
+filter_LTLIBRARIES = libgstmpeg2subt.la
+
+libgstmpeg2subt_la_SOURCES = gstmpeg2subt.c
+
+if HAVE_CPU_I386
+ARCHCFLAGS = -m486
+else
+ARCHCFLAGS =
+endif
+
+libgstmpeg2subt_la_CFLAGS = -O3 $(ARCHCFLAGS) -fschedule-insns2 $(FOMIT_FRAME_POINTER) -finline-functions -ffast-math $(GST_CFLAGS)
+
+noinst_HEADERS = gstmpeg2subt.h
+
+EXTRA_DIST = Notes.txt
+