summaryrefslogtreecommitdiffstats
path: root/gst/mpegaudioparse/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-19 01:39:43 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-19 01:39:43 +0000
commit0dc999da00ffc311ee1fc040ab754dab6660f2c7 (patch)
tree5256d75e1fa93436bf2501e950b4fbcbac271b44 /gst/mpegaudioparse/Makefile.am
parent62c2ffe709c84bed65051e2b40f0322e79db8af8 (diff)
downloadgst-plugins-bad-0dc999da00ffc311ee1fc040ab754dab6660f2c7.tar.gz
gst-plugins-bad-0dc999da00ffc311ee1fc040ab754dab6660f2c7.tar.bz2
gst-plugins-bad-0dc999da00ffc311ee1fc040ab754dab6660f2c7.zip
s/@GST_PLUGIN_LDFLAGS@/$(GST_PLUGIN_LDFLAGS)/ @-substitued variables variables are defined as make variables automagi...
Original commit message from CVS: s/@GST_PLUGIN_LDFLAGS@/$(GST_PLUGIN_LDFLAGS)/ @-substitued variables variables are defined as make variables automagically, and this gives the user the freedom to say make GST_PLUGIN_LDFLAGS=-myflag
Diffstat (limited to 'gst/mpegaudioparse/Makefile.am')
-rw-r--r--gst/mpegaudioparse/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/mpegaudioparse/Makefile.am b/gst/mpegaudioparse/Makefile.am
index 83be078d..4ce1aa3d 100644
--- a/gst/mpegaudioparse/Makefile.am
+++ b/gst/mpegaudioparse/Makefile.am
@@ -7,12 +7,12 @@ libgstmpegaudioparse_la_SOURCES = gstmpegaudioparse.c
# FIXME is this useful?
libgstmpegaudioparse_la_CFLAGS = -O3 $(FOMIT_FRAME_POINTER) -ffast-math -finline-functions $(GST_CFLAGS)
libgstmpegaudioparse_la_LIBADD = $(GST_LIBS)
-libgstmpegaudioparse_la_LDFLAGS = @GST_PLUGIN_LDFLAGS@
+libgstmpegaudioparse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstmp3types_la_SOURCES = gstmp3types.c
libgstmp3types_la_CFLAGS = -O3 $(FOMIT_FRAME_POINTER) -ffast-math -finline-functions $(GST_CFLAGS)
libgstmp3types_la_LIBADD = $(GST_LIBS)
-libgstmp3types_la_LDFLAGS = @GST_PLUGIN_LDFLAGS@
+libgstmp3types_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstmpegaudioparse.h
EXTRA_DIST = README