summaryrefslogtreecommitdiffstats
path: root/gst/multifile/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2007-10-25 23:42:52 +0000
committerDavid Schleef <ds@schleef.org>2007-10-25 23:42:52 +0000
commit5fb8c95eb19a922e76c8210b48af7a145baef704 (patch)
treea37bf959de33bcfd0e88c4d2679b60e8a9e74ea8 /gst/multifile/Makefile.am
parent137951c769fcab55f9f03998b2a1b48fcf4d45fb (diff)
downloadgst-plugins-bad-5fb8c95eb19a922e76c8210b48af7a145baef704.tar.gz
gst-plugins-bad-5fb8c95eb19a922e76c8210b48af7a145baef704.tar.bz2
gst-plugins-bad-5fb8c95eb19a922e76c8210b48af7a145baef704.zip
Improve documentation, write some tests for multifilesrc/sink for upcoming ->good review.
Original commit message from CVS: * gst/multifile/Makefile.am: * gst/multifile/gstmultifilesink.c: * gst/multifile/gstmultifilesrc.c: * tests/check/Makefile.am: * tests/check/elements/multifile.c: Improve documentation, write some tests for multifilesrc/sink for upcoming ->good review.
Diffstat (limited to 'gst/multifile/Makefile.am')
-rw-r--r--gst/multifile/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/multifile/Makefile.am b/gst/multifile/Makefile.am
index 2863d85e..98eb6fd0 100644
--- a/gst/multifile/Makefile.am
+++ b/gst/multifile/Makefile.am
@@ -2,8 +2,8 @@
plugin_LTLIBRARIES = libgstmultifile.la
libgstmultifile_la_SOURCES = gstmultifilesink.c gstmultifilesrc.c gstmultifile.c
-libgstmultifile_la_CFLAGS = $(GST_CFLAGS)
-libgstmultifile_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgstmultifile_la_CFLAGS = $(GST_BASE_CFLAGS) $(GST_CFLAGS)
+libgstmultifile_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS)
libgstmultifile_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstmultifilesrc.h gstmultifilesink.h