summaryrefslogtreecommitdiffstats
path: root/gst/qtdemux/Makefile.am
diff options
context:
space:
mode:
authorArtyom Baginski <artm@nerve.v2.nl>2002-05-01 18:41:59 +0000
committerArtyom Baginski <artm@nerve.v2.nl>2002-05-01 18:41:59 +0000
commit5b1cd15706e0f7a5ad73fb0bfefd64395a610004 (patch)
treef19b91920dda8fef69bbc5b2d1bc340267d3a6e7 /gst/qtdemux/Makefile.am
parent3e96851b8e56428b9e1f7ada12108fd18d81a7cf (diff)
downloadgst-plugins-bad-5b1cd15706e0f7a5ad73fb0bfefd64395a610004.tar.gz
gst-plugins-bad-5b1cd15706e0f7a5ad73fb0bfefd64395a610004.tar.bz2
gst-plugins-bad-5b1cd15706e0f7a5ad73fb0bfefd64395a610004.zip
adding new quicktime parser:
Original commit message from CVS: adding new quicktime parser: - openquicktime free (hense gst/qtdemux) - no more seeks for parsing -> better for network streams - uses GstByteStream - less memcpy's - long ChangeLog record in pompous style
Diffstat (limited to 'gst/qtdemux/Makefile.am')
-rw-r--r--gst/qtdemux/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst/qtdemux/Makefile.am b/gst/qtdemux/Makefile.am
new file mode 100644
index 00000000..b6ba8070
--- /dev/null
+++ b/gst/qtdemux/Makefile.am
@@ -0,0 +1,13 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libqtdemux.la
+
+libqtdemux_la_CFLAGS = ${GST_CFLAGS}
+libqtdemux_la_LIBADD =
+libqtdemux_la_LDFLAGS = ${GST_PLUGIN_LDFLAGS}
+
+libqtdemux_la_SOURCES = qtdemux.c
+
+noinst_HEADERS = qtdemux.h
+
+EXTRA_DIST = README